Create an account  

Terrible FPS

#1
Hello All, first of all, this game has AMAZING potential, and I'm glad a bought it quite a few months ago, but it just lacked anything to keep me entertained back then..

Now with the super patch, we can do many things, but I detest.

I have absolutely TERRIBLE FPS Sad

AMD FX-8320E (OC to 4.2)
32GB of Ram
AMD R9 390
And I get between 20 FPS and 38FPS.....

I've seen it mentioned that Vsync could cause this, so I turned it off etc.
No combination of settings that I can find actually make this game playable Sad

(With the low FPS the cursor and ship responding is 'laggy')
Please Help!!


Attached Files
.txt   Log.txt (Size: 75.02 KB / Downloads: 1)
Reply

#2
Nobody has any suggestion? I feel like the game has a problem with AMD cards?
Reply

#3
I'm having the same issue.

AMD FX-8150
16GB RAM
Nvidia GTX 980 TI
and i get around 15-17 in game.  menu is a solid 60.  Tried disabling V-Sync and even the usual tricks in games like shadows for fps boost but seemed to not budge from 15-17.
same fps on low and ultra.  maybe a issue with AMD cpu only using 1 core or something? i vaguely remember a problem like this in shogun 2 a couple of years back.


Attached Files
.txt   Log.txt (Size: 48.38 KB / Downloads: 1)
Reply

#4
well after some thoughts on what could have caused the problem and seeing as the game was behaving like it was running in the background with low fps even though it is active, I tried disabling steam overlay and boom right back up to 60 fps ! ^^ Hope this helps Smile
Reply

#5
Hi there, I also had some terrible stuttering installed on an SSD, however the stuttering stopped when I installed the game on the main system drive which is also an SSD, maybe try that?
Reply

#6
I have had issues mainly when in battle. It seems as each individual explosion happens on my shield/hull, my screen will stutter. Anywhere else, I am getting solid and stable FPS. Have a pretty modest setup by today's standards, but FX-8150 and GTX 770 with 16GB 1866 low latency DDR3. I have tried adjusting many settings that would possibly affect "bloom" of these explosions, but to no avail. I even tried all settings low/off, and it still occurs!
Reply

#7
Hi guys,

I apologize for the silence from us.

Anyone experiencing any problems or framedrops, please send your game log.txt to customersupport@starpointgemini.com with a short description of the issue. The programmers can then have a look.

Also, this bit
(03-11-2017, 10:08 PM)HunterZ3r085 Wrote: well after some thoughts on what could have caused the problem and seeing as the game was behaving like it was running in the background with low fps even though it is active, I tried disabling steam overlay and boom right back up to 60 fps ! ^^ Hope this helps Smile

This is very interesting and definitely warrants a closer look. Thank you very much for reporting this in.
Reply

#8
I decided to necro this as I am having a very similar problem with a very similar rig and I'm hoping the OP got a solution and might see this.


I'm getting even worse performance however, with my R9 390x I get a massive 10 FPS on Ultra Settings and 30 FPS on lowest. (this is just idle in space by the station at the very beginning, no combat etc.)

The framerate in the games menu was a bit poor also, however turning off the steam overlay resolved that component and the menu is stable at 60fps. I also tried shutting of vsycn too.

I have followed the direction Danijel made above and will add any relevant response into this thread.
Reply