Create an account  

Lag and Stuttering

#1
Ever since I started playing game, I have been experiencing lag and stuttering. I dont know what is causing it. Here are my laptop specs:

- Windows 10 64-bit
- Intel i7-7700HQ CPU @ 2.8Ghz
- 32GB System RAM
- Nvidia GeForce GTX 1070 with 8GB VRAM

Thoughts and help GREATLY appreciated Smile
Reply

#2
Hi Skeet1983

There is a common issue with the game and laptops - it sometimes detects the systems integrated rather than dedicated card and just runs it on that. We recently have been working on fixing this, but there is no way to confirm it would work correctly in every case - and it might not fix the issue after the game already detected the card previously.
Could you check if that is the problem? Let us know if it does not work and we will try to help further.
Reply

#3
(07-03-2017, 08:27 AM)Abyssmouse Wrote: Hi Skeet1983

There is a common issue with the game and laptops - it sometimes detects the systems integrated rather than dedicated card and just runs it on that. We recently have been working on fixing this, but there is no way to confirm it would work correctly in every case - and it might not fix the issue after the game already detected the card previously.
Could you check if that is the problem? Let us know if it does not work and we will try to help further.

As far as I know, I don't think my laptop has integrated. There is no option to select between integrated and dedicated in the Nvidia Control Panel... Help appreciated  Smile

Note: Link to screenshot of Nvidia Control Panel: http://imgur.com/38tw57p
Reply

#4
I have talked to Nvidia representative, he said that he is not seeing any integrated/optimus setup on my laptop... I am not sure what to do...
Reply

#5
It's surely not that then.

In your game folder, you should be able to find a Log.txt and a LogError.txt file. After starting the game, these files should note if there are any issues.
If you send those files to customersupport@starpointgemini.com, we'll have more to go on.

Just add both files to the mail, and include a short description or a link to this thread.

Sorry for the inconvenience. Hope you manage to sort it out.
Reply

#6
(07-03-2017, 01:51 PM)Abyssmouse Wrote: It's surely not that then.

In your game folder, you should be able to find a Log.txt and a LogError.txt file. After starting the game, these files should note if there are any issues.
If you send those files to customersupport@starpointgemini.com, we'll have more to go on.

Just add both files to the mail, and include a short description or a link to this thread.

Sorry for the inconvenience. Hope you manage to sort it out.

I have e-mailed support and attached both files. It has been almost a week with no response back yet  Sad
Reply

#7
We are very, very sorry about the wait, there were some complications and your email got overlooked by accident.
Someone will get on this asap and will help you with the problem.
Reply

#8
(07-10-2017, 11:51 AM)Abyssmouse Wrote: We are very, very sorry about the wait,  there  were some complications and your email got overlooked by accident.
Someone will get on this asap and will help you with the problem.

I got a response back, asking to attach my Dxdiag file. I attached file to email and sent back, no response yet. It has been about a week... Sad
Reply

#9
(07-17-2017, 04:37 AM)Skeet1983 Wrote:
(07-10-2017, 11:51 AM)Abyssmouse Wrote: We are very, very sorry about the wait,  there  were some complications and your email got overlooked by accident.
Someone will get on this asap and will help you with the problem.

I got a response back, asking to attach my Dxdiag file. I attached file to email and sent back, no response yet. It has been about a week... Sad


Hey Skeet,
i'm having trouble locating your mail.
Can you please resend it and type the mail's title here?
Reply